Меню сайта
Банер
Гид по блогу
[16.06.2011]
Внимание! Приобретение RNS510 у барыги (по примеру - iridium) (2)
[17.07.2011]
Разъемы и номера деталей (31)
[14.10.2011]
Изменяем окно приветствия. (14)
[14.10.2011]
Необходимый софт и с чем можно столкнутся. (32)
[15.02.2017]
Прошивки для навигационных устройств. (224)
[16.02.2017]
Навигационное устройство RNS-510/Columbus (11)
[30.11.2018]
Персональные точки интереса. (230)
[01.12.2018]
Карты. История картографии для RNS510. Архив карт (304)
Гид по форуму
  • Помогите подобрать прошивку! (577)
  • антена (141)
  • Обсуждаем карты East Europe (2304)
  • RNS-510 new (104)
  • Песня дня (46)
  • DISCOVER Media/ PRO (78)
  • Volkswagen (54)
  • AUDI (3)
  • Продам SetConfig for RNS-510 (55)
  • Продам КОЛАМУС (РНС 510), НОВЫЕ GPS-антенны и Vag-Com(Минск) (243)
  • Мини-чат
    Online
    Статистика
    mefody, avg, tuvastab, Vitos8660, Obuhof, Dep, strannik20, djvitalyk, ashall, BOBA2602
    Поиск
    Суббота, 24.08.2019, 08:41
    Приветствую Вас Мимо идущий | RSS
    Главная | Регистрация | Вход
    Mobilis
    [ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
    Модератор форума: Robin  
    Форум » РАЗДЕЛЫ ФОРУМА » Навигация MFD3 / RNS-510 » Ремонт RNS-510 (Помогу с ремонтом RNS-510 (Киев))
    Ремонт RNS-510
    MichailAlteaXLДата: Суббота, 02.01.2016, 15:17 | Сообщение # 256
    Застенчивый
    Группа: Проверенные
    Сообщений: 15
    Статус: Оффлайн
    Город: Москва Пол: Мужчина
    Боюсь в данном случае не холодная пайка. Провел ещё один эксперимент. На мороз кинул только экран. Естественно после подключения к РНС и включении экран белый. Прогрел феном , а картинки нет. Включение выключение ничего не меняет. А вот комбинация ресет из 3 клавиш ,перезагрузка и - все нормально. Так,что не понятки пока остались. Видимо все таки микра какая то глючит. "Холодная пайка" так себя не ведет. Станция есть можно и пройтись по пайкам, но думаю это не поможет.
    С уважением Михаил
     
    Dmitriy79Дата: Пятница, 08.01.2016, 11:28 | Сообщение # 257
    Застенчивый
    Группа: Пользователи
    Сообщений: 7
    Статус: Оффлайн
    Город: Hrodna Пол: Мужчина
    Доброго времени суток. Имеется проблема с RNS510 следующего характера. При температуре менее +15 гр.С не включается дисплей, пока машина не прогрета хорошо (точнее салон). При чём в это время сенсорный экран работает. Т.е. зная где находиться радиостанция, я могу их переключать. Проехав на авто минут 20, всё работает (дисплей даёт картинку). Пока дисплей не включиться, SD карта тоже не читаеться. С чем может быть связана эта проблема? Сам я живу в РБ, в Киев попаду нескоро. Хотелось бы знать хоть примерно свою проблему. Перепрошивка ничего не поменяла. Спасибо за ответ.
     
    DeCodeRДата: Пятница, 08.01.2016, 13:10 | Сообщение # 258
    Известный
    Группа: Проверенные
    Сообщений: 431
    Статус: Оффлайн
    Город: Киев Пол: Мужчина
    Цитата Dmitriy79 ()
    Хотелось бы знать хоть примерно свою проблему.
    Дисплей старого образца? Подсветка не LED?


    Ремонт MIB, MMI, RNS-850, RNS-810, RNS-510, RNS-315, Columbus и штатной электроники VAG в Украине.
     
    Гера1227Дата: Пятница, 08.01.2016, 17:28 | Сообщение # 259
    Застенчивый
    Группа: Пользователи
    Сообщений: 3
    Статус: Оффлайн
    Город: Санкт-Петербург Пол: Мужчина
    Ребят помогите!!! прошил свой RNS на ver. 2600, результат- перестал работать
    мульти руль и постоянно выдает ошибки навигации, подскажите что
    делать???

    Добавлено (08.01.2016, 17:28)
    ---------------------------------------------
    Ребят помогите!!! прошил свой RNS на ver. 2600, результат- перестал работать
    мульти руль и постоянно выдает ошибки навигации, подскажите что
    делать???

     
    Dmitriy79Дата: Пятница, 08.01.2016, 19:15 | Сообщение # 260
    Застенчивый
    Группа: Пользователи
    Сообщений: 7
    Статус: Оффлайн
    Город: Hrodna Пол: Мужчина
    Цитата DeCodeR ()
    Дисплей старого образца? Подсветка не LED?
    Старого образца. Штатная магнитола 2008 года.
     
    Гера1227Дата: Суббота, 09.01.2016, 01:30 | Сообщение # 261
    Застенчивый
    Группа: Пользователи
    Сообщений: 3
    Статус: Оффлайн
    Город: Санкт-Петербург Пол: Мужчина
    привет магнитола штатная, тогоже года, извиняюсь ,только с работы приехал.
     
    PHCДата: Суббота, 09.01.2016, 10:43 | Сообщение # 262
    capitaneus
    Группа: Проверенные
    Сообщений: 579
    Статус: Оффлайн
    Пол: Мужчина
    Цитата Dmitriy79 ()
    Доброго времени суток. Имеется проблема с RNS510 следующего характера. При температуре менее +15 гр.С не включается дисплей, пока машина не прогрета хорошо (точнее салон). При чём в это время сенсорный экран работает. Т.е. зная где находиться радиостанция, я могу их переключать. Проехав на авто минут 20, всё работает (дисплей даёт картинку). Пока дисплей не включиться, SD карта тоже не читаеться. С чем может быть связана эта проблема? Сам я живу в РБ, в Киев попаду нескоро. Хотелось бы знать хоть примерно свою проблему. Перепрошивка ничего не поменяла. Спасибо за ответ.
    Начните с того что посмотрите всё ли в порядке со шлейфом. Если да, то дисплей подкиньте заведомо рабочий.


    It`s more better to do right things than to do things right.
    Лучше делать правильные вещи, чем вещи правильными.(англ. пословица)
     
    zamotinolegДата: Понедельник, 18.01.2016, 22:54 | Сообщение # 263
    Застенчивый
    Группа: Пользователи
    Сообщений: 2
    Статус: Оффлайн
    Пол: Мужчина
    Здравствуйте! Помогите пожалуйста с ремонтом или хотя бы определить проблему - почистили регулятор громкости, поставили на машину и при включении зажигания все как обычно - РНСка ожила, а при заводе отключилась и ожила только при перезагрузке тремя кнопками, и теперь так каждый раз. Что случилось? В воронеже официалы не ремонтируют, только меняют, а в мастерских штатные магнитолы не ремонтируют ( замкнутый круг) Туарег 2008 год
     
    DeCodeRДата: Вторник, 19.01.2016, 22:11 | Сообщение # 264
    Известный
    Группа: Проверенные
    Сообщений: 431
    Статус: Оффлайн
    Город: Киев Пол: Мужчина
    Цитата zamotinoleg ()
    почистили регулятор громкости
    а зачем в нее вообще лазили?


    Ремонт MIB, MMI, RNS-850, RNS-810, RNS-510, RNS-315, Columbus и штатной электроники VAG в Украине.
     
    zamotinolegДата: Вторник, 19.01.2016, 22:40 | Сообщение # 265
    Застенчивый
    Группа: Пользователи
    Сообщений: 2
    Статус: Оффлайн
    Пол: Мужчина
    DeCodeR, снимали морду, чистили энкодер(некорректно работала регулировка громкости). Уточню: включаешь зажигание, магнитола работает, начинаешь заводить двигатель, она отрубается и не включается, подсветка не горит, но гудит(скорее всего HDD). Такое ощущение, что зависает или уходит в защиту. Включить можно только перезагрузив, нажав <>+i или отсоединив. "Зависает" только при запуске двигателя.

    Добавлено (19.01.2016, 22:40)
    ---------------------------------------------
    Спасибо, что обратили внимание

     
    DeCodeRДата: Среда, 20.01.2016, 10:44 | Сообщение # 266
    Известный
    Группа: Проверенные
    Сообщений: 431
    Статус: Оффлайн
    Город: Киев Пол: Мужчина
    Цитата zamotinoleg ()
    "Зависает" только при запуске двигателя.
    Цитата zamotinoleg ()
    снимали морду, чистили энкодер(некорректно работала регулировка громкости).
    до этого работала от двигателя? задать вопрос WTF? "чистильщикам регуляторов" - не пробовали? ИМХО рекомендую демонтировать ГУ и отдать специалистам в ремонт, похоже что у Ваших "cleaning guru" не совсем прямые руки.


    Ремонт MIB, MMI, RNS-850, RNS-810, RNS-510, RNS-315, Columbus и штатной электроники VAG в Украине.

    Сообщение отредактировал DeCodeR - Среда, 20.01.2016, 10:45
     
    vlad9421Дата: Среда, 27.01.2016, 09:38 | Сообщение # 267
    Застенчивый
    Группа: Пользователи
    Сообщений: 1
    Статус: Оффлайн
    Город: Запорожье Пол: Мужчина
    DeCodeR, нужна помощь.подскажите по rns 510.не корректно работаен навигация.при первом включении нави точно определяет место положение авто.потом при движении ведет авто бог его знает куда иногнда даже в противоположную сторону движения.потом когда авто заводиш поновой место положения опять определяетца правильно.что в этом случае делать?сама магнитола работает нормально.музыка играет со всех носителей включетца и выключаетца в общем без нариканий глючит только навигация.
     
    DeCodeRДата: Среда, 27.01.2016, 15:11 | Сообщение # 268
    Известный
    Группа: Проверенные
    Сообщений: 431
    Статус: Оффлайн
    Город: Киев Пол: Мужчина
    Цитата vlad9421 ()
    общем без нариканий глючит только навигация.
    какая антенна используется? после чего появилась проблема?


    Ремонт MIB, MMI, RNS-850, RNS-810, RNS-510, RNS-315, Columbus и штатной электроники VAG в Украине.
     
    Wolf73Дата: Суббота, 06.02.2016, 11:26 | Сообщение # 269
    Застенчивый
    Группа: Пользователи
    Сообщений: 4
    Статус: Оффлайн
    Город: Москва Пол: Мужчина
    vlad9421, имеет смысл проверить антенну (соединение, крепеж). Было нечто подобное по причине того, что антена отклеилась и при движении болталась, хотя спутники ловились.
     
    DeCodeRДата: Воскресенье, 07.02.2016, 18:32 | Сообщение # 270
    Известный
    Группа: Проверенные
    Сообщений: 431
    Статус: Оффлайн
    Город: Киев Пол: Мужчина
    Появилась возможность отправлять аппараты из России на ремонт в Киев (через Брянск)

    кому необходимо - пишите в ЛС


    Ремонт MIB, MMI, RNS-850, RNS-810, RNS-510, RNS-315, Columbus и штатной электроники VAG в Украине.
     
    Форум » РАЗДЕЛЫ ФОРУМА » Навигация MFD3 / RNS-510 » Ремонт RNS-510 (Помогу с ремонтом RNS-510 (Киев))
    Поиск:

    Copyright MyCorp © 2019