Меню сайта
Банер
Гид по блогу
[16.06.2011]
Внимание! Приобретение RNS510 у барыги (по примеру - iridium) (2)
[17.07.2011]
Разъемы и номера деталей (31)
[14.10.2011]
Изменяем окно приветствия. (14)
[14.10.2011]
Необходимый софт и с чем можно столкнутся. (32)
[15.02.2017]
Прошивки для навигационных устройств. (225)
[16.02.2017]
Навигационное устройство RNS-510/Columbus (11)
[30.11.2018]
Персональные точки интереса. (249)
[01.05.2020]
Карты. История картографии для RNS510. Архив карт (321)
Гид по форуму
  • проблема с обновлением карт (204)
  • Помогите подобрать прошивку! (815)
  • Вопросы по RNS510 (91)
  • Columbus (638)
  • Manager MRM 7.18 Profi RNS510 (5)
  • Вопросы по прошивке Американской RNS-510 (152)
  • Обсуждаем карты East Europe (2614)
  • Проблемы со звуком RNS-510 (74)
  • Загрузка навигационной карты на HDD с SD-карты (413)
  • Радионавигационная система RNS 510 (4475)
  • Мини-чат
    Online
    Статистика
    VENOM, PHC, oostam2010, shkodnik, vitomskij, detectmaster, sergeyblin, Andora, Ckopo, Greeg, Кокочкин, Meteo, vlasenkovitalina2008, tyrianski
    Поиск
    DONATE Yandex
    Пятница, 22.10.2021, 12:51
    Приветствую Вас Мимо идущий | RSS
    Главная | Регистрация | Вход
    Mobilis
    [ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
    • Страница 2 из 2
    • «
    • 1
    • 2
    Форум » РАЗДЕЛЫ ФОРУМА » Навигация MFD3 / RNS-510 » Очень странное поведение RNS-510
    Очень странное поведение RNS-510
    miranok1992Дата: Суббота, 07.03.2020, 21:30 | Сообщение # 16
    Застенчивый
    Группа: Пользователи
    Сообщений: 2
    Статус: Оффлайн
    Город: Minsk Пол: Мужчина
    Цитата lobynkora ()
    Добрый день. RNS работает вроде нормально, но она перестала корректно перезагружаться. При нажатии заветных трех клавиш RNSка сперва выключается, потом на сек включается, но экран так и не зажигается. Через секунд 30 если нажать кнопку включения она включиться, но уже сразу на радио, без заставки Volkswagen. Кто сталкивался с такой проблемой, подскажите как исправить?
    Винт+Прошивка
     
    Maer3511Дата: Воскресенье, 08.03.2020, 20:28 | Сообщение # 17
    Застенчивый
    Группа: Пользователи
    Сообщений: 2
    Статус: Оффлайн
    Город: Ростов-на-Дону Пол: Мужчина
    Здравствуйте. Бытует  мнение, что такое может происходить из за кратковременной потери контакта межплатных соединений (окисление).
     
    AVRДата: Понедельник, 13.04.2020, 12:19 | Сообщение # 18
    Застенчивый
    Группа: Пользователи
    Сообщений: 1
    Статус: Оффлайн
    Город: Киев Пол: Мужчина
    Цитата BJay ()
    Бывают глюки. На неделе завел машину ткнул кнопку на RNS и поехал. Через пару минут понимаю что что-то не так. Музыка не играет и экран черный. Ну думаю может не додавил кнопку или не туда ткнул. В общем ещё раз включаю - ноль эмоций. Первая мысль - всё накрылась RNS. Доехал до светофора и решил попробовать нажать заветные кнопки перезагрузки. И о чудо она включилась, загрузилась и как ничего и не было стала работать. Вот что это было?
    У меня такое в мороз бывает
     
    DeCodeRДата: Понедельник, 13.04.2020, 22:08 | Сообщение # 19
    Знаменитый
    Группа: Проверенные
    Сообщений: 668
    Статус: Оффлайн
    Город: Киев Пол: Мужчина
    все ремонтируется. :-)

    Ремонт MIB, MIB2, MMI, RNS-850, RNS-810, RNS-510, RNS-315, Columbus и штатной электроники VAG в Украине.
    Смена региона на автомагнитолах VAG
     
    oleg1988Дата: Суббота, 06.06.2020, 13:26 | Сообщение # 20
    Застенчивый
    Группа: Пользователи
    Сообщений: 1
    Статус: Оффлайн
    Город: Львов Пол: Мужчина
    ребята, если снять клему то апарат запросит пароль?
     
    Vet0819Дата: Среда, 24.06.2020, 10:30 | Сообщение # 21
    Застенчивый
    Группа: Пользователи
    Сообщений: 5
    Статус: Оффлайн
    Город: Львов Пол: Мужчина
    У меня бывает тупо вырубаэться. И пока зажигание не выключиш и не включиш магнитола не включаэться
     
    Green85Дата: Среда, 08.07.2020, 10:26 | Сообщение # 22
    Застенчивый
    Группа: Пользователи
    Сообщений: 1
    Статус: Оффлайн
    Город: Москва Пол: Мужчина
    Тоже последнее время часто началось отображаться "запуск системы" и режимы медия можно переключать только кнопками на руле. Иногда 5 минут высит запуск системы, а иногда и 15
     
    DeCodeRДата: Четверг, 09.07.2020, 06:40 | Сообщение # 23
    Знаменитый
    Группа: Проверенные
    Сообщений: 668
    Статус: Оффлайн
    Город: Киев Пол: Мужчина
    Цитата Green85 ()
    Тоже последнее время часто началось отображаться "запуск системы" и режимы медия можно переключать только кнопками на руле. Иногда 5 минут высит запуск системы, а иногда и 15
    прошивка не может запуститься из за битых ячеек в памяти


    Ремонт MIB, MIB2, MMI, RNS-850, RNS-810, RNS-510, RNS-315, Columbus и штатной электроники VAG в Украине.
    Смена региона на автомагнитолах VAG
     
    KoM6aTДата: Вторник, 18.08.2020, 11:37 | Сообщение # 24
    Застенчивый
    Группа: Пользователи
    Сообщений: 1
    Статус: Оффлайн
    Город: Нижний Новгород Пол: Мужчина
    Поддерживаю. 2-3 раза проявляется за месяц. Потом все нормально. На диагностики проблем нет ошибок нет кроме антенна2. Мастера разводят руками.
     
    johnyonthewebДата: Среда, 16.09.2020, 22:29 | Сообщение # 25
    Застенчивый
    Группа: Пользователи
    Сообщений: 1
    Статус: Оффлайн
    Город: Bucharest Пол: Мужчина
    What did you do?
     
    joograyДата: Суббота, 17.10.2020, 17:55 | Сообщение # 26
    Застенчивый
    Группа: Пользователи
    Сообщений: 1
    Статус: Оффлайн
    Город: Тюмень Пол: Мужчина
    Цитата rdanov80 ()
    Периодически, где-то 1-2 раза в месяц после включения RNS появляется надпись "SWL initialization in progress ..." и голова что-то там думает порядка 3-5 минут. Потом все запускается и работает.

    С моей RNSкой такая же беда, уже примерно два года, ошибку, правда, выдает на антенну, а не на камеру. В первое время RNSка совсем "обнулялась" после такого запуска, но последнее время просто происходит долгий старт. По моим наблюдениям такой эффект происходит когда сильно нагревается салон на солнце, поскольку когда машина в тени или гараже этого ни разу не происходило.
     
    Still_z5513Дата: Вторник, 02.02.2021, 12:05 | Сообщение # 27
    Застенчивый
    Группа: Пользователи
    Сообщений: 8
    Статус: Оффлайн
    Город: Minsk Пол: Мужчина
    Снова начались проблемы с РНС по питанию.
    Сажусь в машину, экран черный, время не показывает, не включается и ни на какие кнопки не реагирует, 3 кнопки сброса не реагирует тоже. Через день слышу что зажужжал привод ДВД и РНСка включилась, через секунд 10 резко погасла и не отзывается, потом снова включилась и снова погасла и снова включилась, все по секунд 5-10.
    Такие глюки раньше бывали может пару раз за год, но не надолго. Немного прогрессирует болезнь. Год назад прошил с 5260 (вроде) на 
    5274, но ничего не поменялось.- Ошибок нет после включения.
    Такое ощущение, что есть реле по питанию РНС, которое не отрабатывает.
    Подскажите, пожалуйста, куда смотреть и что делать то ? Самому можно сделать ?
     
    makons76Дата: Четверг, 18.03.2021, 20:49 | Сообщение # 28
    Застенчивый
    Группа: Пользователи
    Сообщений: 1
    Статус: Оффлайн
    Пол: Женщина
    Бывает глючит выбор папки с музыкой с HDD. перезагрузка помогает, но потом опять.
     
    razdvaspbДата: Пятница, 26.03.2021, 01:27 | Сообщение # 29
    Застенчивый
    Группа: Пользователи
    Сообщений: 1
    Статус: Оффлайн
    Пол: Женщина
    Обычный глюк,кмк)Ничего страшного
     
    presetssecretДата: Вторник, 06.07.2021, 17:47 | Сообщение # 30
    Застенчивый
    Группа: Пользователи
    Сообщений: 3
    Статус: Оффлайн
    Город: Киев Пол: Мужчина
    Добрый день!
    Нужна помощь по ремонту RNS 510 в Киеве
    Проблема: включается/выключается, зависает с ритмичным стуком в колонках - туц-туц-туц, потом не включается.
    Ошибка: 01300 - Блок управления системой навигации с CD-ROM приводом, нет сигнала/связи.
    Ошибка: 01317 - Блок управления в комбинации приборов
    Ошибка: 01304 - Магнитола, нет связи.

    Прикрепил видео https://youtu.be/k7v1SW2oX8M

    Кто может взяться в Киеве за ремонт RNS 510?
     
    Форум » РАЗДЕЛЫ ФОРУМА » Навигация MFD3 / RNS-510 » Очень странное поведение RNS-510
    • Страница 2 из 2
    • «
    • 1
    • 2
    Поиск:

    Copyright MyCorp © 2021