Меню сайта
Банер
Гид по блогу
[16.06.2011]
Внимание! Приобретение RNS510 у барыги (по примеру - iridium) (2)
[17.07.2011]
Разъемы и номера деталей (31)
[14.10.2011]
Изменяем окно приветствия. (14)
[14.10.2011]
Необходимый софт и с чем можно столкнутся. (32)
[15.02.2017]
Прошивки для навигационных устройств. (225)
[16.02.2017]
Навигационное устройство RNS-510/Columbus (11)
[30.11.2018]
Персональные точки интереса. (242)
[01.05.2020]
Карты. История картографии для RNS510. Архив карт (320)
Гид по форуму
  • Анекдоты (1678)
  • Установить карты на HDD (313)
  • Помогите подобрать прошивку! (697)
  • Радионавигационная система RNS 510 (4401)
  • Amundsen (RNS-310) (37)
  • Ремонт RNS-850 (5)
  • Ремонт RNS-510 (766)
  • Загрузка навигационной карты на HDD с SD-карты (297)
  • Отваливается sd карта (74)
  • Очень странное поведение RNS-510 (22)
  • Мини-чат
    Online
    Статистика
    VENOM, andyka, bmd, petr7261
    Поиск
    DONATE Yandex
    Вторник, 14.07.2020, 02:51
    Приветствую Вас Мимо идущий | RSS
    Главная | Регистрация | Вход
    Mobilis
    [ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
    • Страница 1 из 1
    • 1
    Форум » РАЗДЕЛЫ ФОРУМА » Навигация MFD3 / RNS-510 » Проблема с потерей звука
    Проблема с потерей звука
    hitch777Дата: Четверг, 20.03.2014, 10:32 | Сообщение # 1
    Застенчивый
    Группа: Пользователи
    Сообщений: 4
    Статус: Оффлайн
    Город: Санкт-Петербург Пол: Мужчина
    Добрый день!
    Озадачен вопросом:
    Имеется Passat CC + РНС 510(Б-версия) + dynaudio + штатный усилитель ко всему этому. Прошивка 5269mvt. Проблема со звуком.  Периодически после включения автомобиля нет звука в колонках.
    Делал диагностику электрики, ВАСЯ ругается на 47 блок, а именно на усилитель (деталь 3C8-035-456-C). Но дело в том, что усилитель работает, вернуть звук помогает перезагрузка магнитолы (без ключей в замке зажигания). Если усилок был бы мертв, звука вообще не было если логически рассуждать) Как лечить? Может ли это происходить из-за неправильно кодировки, адаптации? Кто сталкивался с таким?

    Текст ошибки:
    Адрес 47: Акустическая система Label; ЗС0-035-456.с1b

    Part No SW: ЗС8 035 456 С
    HW: ЗС8 035 456 С
    Компонент: DSP 10 Kanal 0070
    Ревизия: 00Н05001
    Серийный номер: 75805001254706
    Мастерская #: WSC 00000 000 00000
    VCID: 285404B99BE83A3

    1 неисправность:
    00003 - Блок управления
    014 - имеется неисправность/ошибка Стоп-кадр:
    Статус неисправности: 01101110
    Приоритет неисправности: 5 частота появления ошибки: 1
    Пробег: 135431 km
    Отсчет времени: 0 Дата: 2105.14.15 Время: 18:03:23

    Стоп-кадр:

    Raw, Form, n/a: 000 000 000

    Заранее спасибо!

    Добавлено (20.03.2014, 09:32)
    ---------------------------------------------
    Кто помогите люди!

    Сообщение отредактировал hitch777 - Понедельник, 17.03.2014, 10:28
     
    evgen-212Дата: Четверг, 20.03.2014, 11:21 | Сообщение # 2
    Узнаваемый
    Группа: Проверенные
    Сообщений: 354
    Статус: Оффлайн
    Город: Москва Пол: Мужчина
    Доступно только для пользователей

    Добавлено (20.03.2014, 10:21)
    ---------------------------------------------
    http://wiki.ross-tech.com/wiki/index.php/00003


    VW PASSAT B6 2.0 FSI АКПП

    Сообщение отредактировал evgen-212 - Четверг, 20.03.2014, 11:16
     
    burokДата: Воскресенье, 07.06.2020, 09:43 | Сообщение # 3
    Застенчивый
    Группа: Пользователи
    Сообщений: 1
    Статус: Оффлайн
    Город: Воронеж Пол: Мужчина
    Добрый день! У меня периодически пропадают низы на передних колонках. Не подскажите в чем может быть проблема?
     
    yadimateoДата: Понедельник, 15.06.2020, 12:49 | Сообщение # 4
    Застенчивый
    Группа: Пользователи
    Сообщений: 1
    Статус: Оффлайн
    Пол: Мужчина
    Доброго дня!
    На Skoda Yeti 2012 года стоит RNS-510. Были проблемы сначала с жёстким диском, всё перестало работать и язык переключился на немецкий, звука не было, прошивка перестала обновляться, при перепрошивке писал ошибку на этапе HDD. Почистил линзу дисковода, не помогло. Заменил HDD и помогло, встала прошивка 5238а и ещё 3810а становилась. Оставил 5238а. Но проблема со звуком осталась, он не идёт, хотя все функции магнитолы теперь работают. Пишут что возможно слетели кодировки и нужно с помощью кабеля кодировать. Есть другие версии?
    Прикрепления: 2186552.jpg(131.2 Kb)
     
    jenyasintezДата: Воскресенье, 21.06.2020, 12:47 | Сообщение # 5
    Застенчивый
    Группа: Пользователи
    Сообщений: 1
    Статус: Оффлайн
    Пол: Женщина
    Цитата yadimateo ()
    ошибку на этапе HDD
    Просмотреть блок питания на предмет 8 и 5 вольт. В обвязке проверить электролиты.
     
    Форум » РАЗДЕЛЫ ФОРУМА » Навигация MFD3 / RNS-510 » Проблема с потерей звука
    • Страница 1 из 1
    • 1
    Поиск:

    Copyright MyCorp © 2020