Меню сайта
Банер
Гид по блогу
[16.06.2011]
Внимание! Приобретение RNS510 у барыги (по примеру - iridium) (2)
[17.07.2011]
Разъемы и номера деталей (31)
[14.10.2011]
Изменяем окно приветствия. (14)
[14.10.2011]
Необходимый софт и с чем можно столкнутся. (32)
[15.02.2017]
Прошивки для навигационных устройств. (224)
[16.02.2017]
Навигационное устройство RNS-510/Columbus (11)
[30.11.2018]
Персональные точки интереса. (231)
[01.12.2018]
Карты. История картографии для RNS510. Архив карт (310)
Гид по форуму
  • Ремонт RNS-510 (708)
  • Columbus (603)
  • проблема с обновлением карт (137)
  • RNS 510 Видео на ходу (26)
  • BMW 2018 Professional WEST & EAST converted for RNS 510 (74)
  • Opel/Chevrolet NAVI900 / NAVI600 Navigationssystem v.2017/20 (6)
  • Вопросы по прошивке Американской RNS-510 (90)
  • Обновление ПО для RNS510 (Touareg) (337)
  • Где можно скачать прошивку 5218А -для RNS510? (17)
  • Анекдоты (1655)
  • Мини-чат
    Online
    Статистика
    VENOM, ska, budvar, Алексей-75, mefody, Spaltik, ViscaElBarsa, Aksakal, vwpassat20081, justdoit, Sommar, Mandragor, Pauls0412, vesbg, Vitos8660, trityak70, djfeca, sereghechka, mykro, san-san_, Анна, jvor, Borys0007, Mikhail78, Vagovod, xtasy153, ifata, sergiy3700, Jeff1, midazz, nautic, Max70, ili7107, Sersado, baraacuda, IzhVladimir, borisov, GHJ, Данила, VETAS, tuatara, ruslanodynchuk, gufa378, Mark0nya, TonyVag, 1nebitalik, clasautoprim
    Поиск
    Вторник, 25.02.2020, 11:52
    Приветствую Вас Мимо идущий | RSS
    Главная | Регистрация | Вход
    Mobilis
    [ Новые сообщения · Участники · Правила форума · Поиск · RSS ]
    • Страница 1 из 1
    • 1
    Модератор форума: Robin  
    Форум » РАЗДЕЛЫ ФОРУМА » Навигация MFD3 / RNS-510 » Очень странное поведение RNS-510
    Очень странное поведение RNS-510
    Anton178Дата: Четверг, 15.01.2015, 13:07 | Сообщение # 1
    Застенчивый
    Группа: Пользователи
    Сообщений: 8
    Статус: Оффлайн
    Город: Санкт-Петербург Пол: Мужчина
    Всем доброго времени суток, уважаемые! Прощу попробовать мне пояснить, что за напасть меня постигла.
    Предистория: на машине не ездил приблизительно с октября, периодически заводил, да наматывал кружок в пару километров.
    А недели 2 назад решил обновить карты на последние. Записал диск с картами, сел в авто, довольный и в предвкушении, завел авто.
    Всё как обычно, включается рнска, приветственная заставка, все дела. Нажимаю кнопку, чтобы вытащить старый диск
    (обычный dvd-r с музыкой), диск выскакивает, всё как положено и тут начинается самое интересное:



    Диск в приводе отсутсвует, надпись никуда не девается, пропадает только если зайти в любое другое меню.
    Новый же диск ни в какую не "проглатывается" рнской, а заходит только с силой. Перезагружаю 3 кнопками.
    После загрузки проблема не пропадает, а к ней добавляется новый затуп, отмирает вкладка MEDIA:



    Виснет на этом и далее не двигается никуда (до перезагрузки висело "Загрузка CD/DVD" и задний фон был видимый).
    Вместе с этим отвалилась навигация (синяя полоска идет, но когда доходит до конца и на этом усё):



    В сервисном меню отвалились карты:




    А вот так выглядит теперь меню настроек:



    Версия рнски (знаю, что не совпадает с версией в меню, но со слов продавца сознательно поднята программно):



    Кнопка выплевывания дисков не але, работает только сразу после перезагрузки 3 кнопками, привод признаки жизни подает.

    Прошу вашей помощи господа, в какую сторону двигаться и что делать.
     
    DeCodeRДата: Четверг, 15.01.2015, 18:18 | Сообщение # 2
    Известный
    Группа: Проверенные
    Сообщений: 462
    Статус: Оффлайн
    Город: Киев Пол: Мужчина
    проверьте работоспособность HDD

    Ремонт MIB, MMI, RNS-850, RNS-810, RNS-510, RNS-315, Columbus и штатной электроники VAG в Украине.
     
    Anton178Дата: Понедельник, 19.01.2015, 22:05 | Сообщение # 3
    Застенчивый
    Группа: Пользователи
    Сообщений: 8
    Статус: Оффлайн
    Город: Санкт-Петербург Пол: Мужчина
    Цитата DeCodeR ()
    проверьте работоспособность HDD
        Ещё в чем-либо может быть причина?

    Добавлено (19.01.2015, 21:05)
    ---------------------------------------------
    Сегодня магнитола сама вернулась к жизни, заодно поставил карты 8196, буду надеяться, что это был единичный глюк!

     
    edison5Дата: Понедельник, 19.01.2015, 23:56 | Сообщение # 4
    Застенчивый
    Группа: Пользователи
    Сообщений: 6
    Статус: Оффлайн
    Город: Москва Пол: Мужчина
    Я думаю это следствие конденсации влаги в салоне.
     
    sudor05Дата: Воскресенье, 16.12.2018, 18:30 | Сообщение # 5
    Застенчивый
    Группа: Пользователи
    Сообщений: 1
    Статус: Оффлайн
    Город: Харьков Пол: Мужчина
    попробуйте перерошить
     
    СмафДата: Среда, 19.12.2018, 09:48 | Сообщение # 6
    Застенчивый
    Группа: Пользователи
    Сообщений: 4
    Статус: Оффлайн
    Город: Новосибирск Пол: Мужчина
    Случилось подобное только один раз при обновления до 5274.
    После не повторялось.
     
    BJayДата: Четверг, 20.12.2018, 18:39 | Сообщение # 7
    Застенчивый
    Группа: Пользователи
    Сообщений: 4
    Статус: Оффлайн
    Город: Томск Пол: Мужчина
    Бывают глюки. На неделе завел машину ткнул кнопку на RNS и поехал. Через пару минут понимаю что что-то не так. Музыка не играет и экран черный. Ну думаю может не додавил кнопку или не туда ткнул. В общем ещё раз включаю - ноль эмоций. Первая мысль - всё накрылась RNS. Доехал до светофора и решил попробовать нажать заветные кнопки перезагрузки. И о чудо она включилась, загрузилась и как ничего и не было стала работать. Вот что это было?
     
    Mikhail78Дата: Четверг, 27.12.2018, 21:13 | Сообщение # 8
    Застенчивый
    Группа: Пользователи
    Сообщений: 2
    Статус: Онлайн
    Город: Nijmegen Пол: Мужчина
    Цитата DeCodeR ()
    проверьте работоспособность HDD
    Подскажите, пожалуйста, как проверить?
     
    zlovredДата: Пятница, 28.12.2018, 01:59 | Сообщение # 9
    Застенчивый
    Группа: Пользователи
    Сообщений: 1
    Статус: Оффлайн
    Город: Москва Пол: Мужчина
    Цитата
    Mikhail783564Цитата DeCodeR () проверьте работоспособность HDD Подскажите, пожалуйста, как проверить?

    Я бы извлек накопитель, подключил к компьютеру и посмотрел сначала смарт, если ОК, то прошелся бы на всякий случай тестом поверхности на чтение.
     
    Mikhail78Дата: Пятница, 28.12.2018, 17:20 | Сообщение # 10
    Застенчивый
    Группа: Пользователи
    Сообщений: 2
    Статус: Онлайн
    Город: Nijmegen Пол: Мужчина
    Спасибо, попробую.
     
    lobynkoraДата: Воскресенье, 10.02.2019, 06:50 | Сообщение # 11
    Застенчивый
    Группа: Пользователи
    Сообщений: 7
    Статус: Оффлайн
    Пол: Мужчина
    Добрый день. RNS работает вроде нормально, но она перестала корректно перезагружаться. При нажатии заветных трех клавиш RNSка сперва выключается, потом на сек включается, но экран так и не зажигается. Через секунд 30 если нажать кнопку включения она включиться, но уже сразу на радио, без заставки Volkswagen. Кто сталкивался с такой проблемой, подскажите как исправить?
     
    ams99Дата: Четверг, 14.02.2019, 10:52 | Сообщение # 12
    Застенчивый
    Группа: Пользователи
    Сообщений: 1
    Статус: Оффлайн
    Пол: Женщина
    Сброс клемм аккумулятора не пробовал?
     
    artemgrabikДата: Четверг, 14.02.2019, 16:38 | Сообщение # 13
    Застенчивый
    Группа: Пользователи
    Сообщений: 4
    Статус: Оффлайн
    Пол: Мужчина
    я так понимаю, что нужно пробовать обновление карт/прошивки, и только после неудач здесь, копать глубже
     
    rdanov80Дата: Четверг, 13.02.2020, 10:43 | Сообщение # 14
    Застенчивый
    Группа: Пользователи
    Сообщений: 2
    Статус: Оффлайн
    Пол: Мужчина
    Всем добрый день! На борту Пассата Б7 имею RNS-510, с которым иногда происходят странные вещи:
    1. Периодически, где-то 1-2 раза в месяц после включения RNS появляется надпись "SWL initialization in progress ..." и голова что-то там думает порядка 3-5 минут. Потом все запускается и работает.
    2. При компьютерной диагностике вылезает ошибка по камере заднего вида, хотя камера работает без каких-либо нареканий.
    Я все это не трогаю, пока оно работает, но может эти симптомы о чем-то сигнализируют? Чего ожидать? Что лучше сделать, или занять "выжидательную" позицию?
    Заранее спасибо!
     
    avhom75Дата: Суббота, 15.02.2020, 20:21 | Сообщение # 15
    Застенчивый
    Группа: Пользователи
    Сообщений: 1
    Статус: Оффлайн
    Пол: Женщина
    у меня бывало пару раз такое поведение.... х.з. что то было, ошибок нет, голова работает без проблем, хотя и самому интересно
     
    Форум » РАЗДЕЛЫ ФОРУМА » Навигация MFD3 / RNS-510 » Очень странное поведение RNS-510
    • Страница 1 из 1
    • 1
    Поиск:

    Copyright MyCorp © 2020